Opened 7 years ago

Closed 6 years ago

#5913 closed support (fixed)

Rcompression needed to install Rcurl ?

Reported by: ldubus Owned by: Laurent DUBUS (EDF)
Priority: major Milestone:
Component: UserDataGateway Keywords: Rcompression Rcurl
Cc: bediaj@…

Description

Ola a todos,

I have an intern who just began to work with me on our EUPORIAS work. His name is Saïd Qasmi, and you may get requests from him.
The first one: when trying to install ecomsUDG & downscaleR on his Linux 64-bits station, and has a message requiring the installation of Rcompression before RCurl. We can't find how to get and install Rcompression.
Any help / suggestion ?

Thanks in advance.
In case of need, his email adress is said.qasmi@…

Change History (2)

comment:1 Changed 7 years ago by juaco

Hi Laurent, hi Said,

The Rcompression package appears in the "Suggests" of RCurl's DESCRIPTION file, not in "Depends" nor in "Imports". Thus, Rcompression is not strictly necessary to install the package, although it will raise a warning if not available.

Cheers

Joaquín

comment:2 Changed 6 years ago by juaco

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.