Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#6038 closed defect (fixed)

An error of the logger is causing problems

Reported by: minondoa Owned by: minondoa
Priority: major Milestone: DRM4G-2.6.0
Component: DRM4G Keywords: drm4g, paramiko, transport
Cc: carlos

Description

When integrating openssh to create VMs, an started to occur when using paramiko.

  • "No handler could be found for 'paramiko,transport'"

This error is being caused by the logger, probably there's some problem with its configuration.

Change History (3)

comment:1 Changed 5 years ago by minondoa

The logger for drm4g.commands wasn't configured

  • Just had to add it's configuration:
logging.basicConfig( format='%(message)s', level = logging.INFO , stream = sys.stdout )

comment:2 Changed 5 years ago by minondoa

  • Resolution set to fixed
  • Status changed from new to closed

comment:3 Changed 5 years ago by minondoa

  • Milestone changed from DRM4G_VO to DRM4G-2.6.0

Milestone renamed

Note: See TracTickets for help on using tickets.