Opened 5 years ago

Closed 5 years ago

#6107 closed enhancement (fixed)

Reset the total expenditure of a VM creating resource to zero

Reported by: minondoa Owned by: minondoa
Priority: major Milestone: DRM4G-2.6.5
Component: DRM4G Keywords: drm4g, vm, reset
Cc: carlos, antonio

Description

If the accumulated expenditure of the VMs of a resource exceeds the limit set in the configuration file "resources.conf" by the configuration key "hard_billing", all VMs for that resource will be immediately.
The problem is that after that resource can't ever be used again. If any users might want to make use of it again they'd have to rename it.
Find a way to make that resource available for use again.

Change History (1)

comment:1 Changed 5 years ago by minondoa

  • Resolution set to fixed
  • Status changed from new to closed

Added the new command 'drm4g resource reset <resource_name>' to reset the total expenditure of a VM creating resource to zero

Note: See TracTickets for help on using tickets.