wiki:WRF4G2.0/Requirements

Requirements

WRF4G can be installed in any 64-bit linux operating systems. Thus, before installing WRF4G, you have to check the following requirements:

  • x86_64 Linux :
    [user@localhost ~]$ uname -p
    x86_64
    
  • Python, version >= 2.6 and >= 3.3
    [user@localhost ~]$ python -V
    Python 2.7.3
    

Platform Notes

WRF4G has been tested under the following operating systems:

  • Ubuntu 10.04, 11.04, 12.04, 13.04 and 14.04: Issues not known.
  • Centos 5, 6 and 7: Issues not known.
  • Debian 6 and 7: Issues not known.
  • Fedora 18, 19 and 20: Issues not known.
  • openSUSE 12.3: Issues not known.
Last modified 6 years ago Last modified on Dec 15, 2015 11:57:17 AM