Changes between Version 12 and Version 13 of WRF4Ggihc


Ignore:
Timestamp:
May 3, 2013 11:29:22 AM (9 years ago)
Author:
carlos
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • WRF4Ggihc

    v12 v13  
     1[[PageOutline(1-10,Page Contents)]]
    12= How to add Neptuno facilities to WRF4G =
    23
     
    6162= Neptuno Running Options =
    6263
    63 NP
    64     Number of processors requested in a parallel job. Note that it has to be enough resources to run. For example, if we only configure 1 processor (NODECOUNT=1) of a computer in framework4g.conf, WRF4G can not submit an experiment demanding NP=2.
    65 
    66     If you are going to use PBS/Torque or SLURM resources, it is also highly recommendable to use PPN variable in order to indicate the number of processors available per node. For example, NP = 4 and REQUIREMENTS = 'PPN = 4' which means 4 processors on one node
    67 
    68 REQUIREMENTS
    69     Requirements asked to the CRs where the experiment is going to run (for more information see advanced configuration). For example, REQUIREMENTS ='HOSTNAME = "mycomputer"'.
    70 
    71 ENVIRONMENT
    72     Experiment environment variables are configuration options for the jobs (for more information see advanced configuration). For example, ENVIRONMENT = 'WALLTIME = 01:00:00' (one hour of max walltime).
     64'''NP''': Number of processors requested in a parallel job. It is highly recommendable to use PPN variable in order to indicate the number of processors available per node. For example, NP = 4 and REQUIREMENTS = 'PPN = 4' which means 4 processors on one node.
    7365
    7466{{{
    7567REQUIREMENTS = 'PPN = 16'
    7668NP = 16
    77 REQUIREMENTS ='HOSTNAME = "neptuno"'
    7869}}}
    7970
    8071= Seawing Package Version =
    8172
    82 WRF4G_VERSION
    83     WRF4G version to use. A file WRF4G-[WRF4G_VERSION].tar.gz must exist under `$HOME/etc/templates`.
     73'''WRF4G_VERSION''' : WRF4G version to use. A file WRF4G-[WRF4G_VERSION].tar.gz must exist under `$HOME/etc/templates`.
    8474
    85 WRF_VERSION
    86     WRFbin version to use. A file WRFbin-[WRF_VERSION].tar.gz must exist under `$WRF4G_APPS`.
     75'''WRF_VERSION''': WRFbin version to use. A file WRFbin-[WRF_VERSION].tar.gz must exist under `$WRF4G_APPS`.